Introduction to Microsoft 2007 Office

Introduction

Welcome to the “new world” of Microsoft 2007 Office. As you may have heard, 2007 Office is
a major change from previous Office versions. If you are new to Microsoft Office you will find
2007 very intuitive. When you click on “something,” like an image, text, or spreadsheet area,
special Ribbons, customized to your selection, will appear to assist you.

For this reason, we are creating an introduction to some of the new features of several Office
applications. First, we’ll take you through the Microsoft Office Button, the Quick Access
Toolbar, Ribbons, Tabs and Groups — to familiarize you with these common features. Then
we’ll show you some of the unique Ribbons, Tabs and Groups of each application.

If you have 2007 Office installed on your computer here are a couple of hints on how we’ll
proceed.

To open an application, Double click quickly on the application icon (Word, PowerPoint,
Excel, etc.) on the Windows desktop. Or, click the Start button, in the lower left corner of the
screen, then click All Programs, move the cursor over Microsoft Office and select the
application you desire.

In this tutorial, when we indicate that you need to click a mouse button, it will mean to click the
left mouse button — unless we indicate that you should click the RIGHT mouse button. So,

always move the cursor over the “place” we indicate and “click left” unless we tell you
otherwise.

The Microsoft Office Button

We’ll use Microsoft Word 2007 for our initial illustrations of Ribbon, Tab and Group
examples.
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As you move your cursor over the Microsoft
Office Button a preview image (image on right)

will appear.

Click the Microsoft Office button.

When you click the Microsoft Office

button, it will turn orange and a “File

like” menu will appear (similar to the
image on the right).

You’ll notice that you now have little
images for choices and that some of them
have little arrows pointing to the right.
These arrows indicate that there are
additional choices for a selection.

We’ll show you one of these on the next
page.

On the right side of the Microsoft Office
Button menu screen you will see your
most recently used files — Recent
Documents (see arrow above on right).

Each Microsoft Office Button menu is
tailored to its Office application (Word,
Excel, PowerPoint, etc).
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Click here to open, save, or print,
and to see everything else you can
do with your document.

(@) Press F1 for more help.
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Move your cursor over the

arrow to the right of the Print Coid
button ( 1. ), a menu of print

choices will appear on the aj
right — under Preview and

print the document ( 2.) H

(image on right). H

Click Print ( 3.) at the top of
the Menu.

A standard Print Menu screen will
appear.

Open... other printing options before printing.
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Save

Preview and print the document

44 Print...
[ Select a printer, number of copies, and

L. Quick Print

Send the document directly to the |
default printer without making changes.
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It is suggested that you spend a few minutes clicking the various choices in the Microsoft
Office Button menu screen to familiarize yourself with what they do.

If you look at the bottom of
the Microsoft Office
Button menu screen you
will see two buttons. Since
we’re using Word, the

Close

| 2] Word Options | | X Exit Word |

buttons indicate Word
Options and Exit Word.

The buttons change with each application (e.g. PowerPoint will indicate PowerPoint Options).



When you click the Word Options button the image below will appear. Notice, on the left
side of the menu screen there are a number of choices (e.g. Personalize, Display, Proofing, etc.).
when you click a choice on the left side of the screen, the options for that choice appear on the
right. Take a few minutes and move through these choices to familiarize yourself with this
menu screen. You will see that Microsoft has placed a lot of resources that were under File-
Tools-Options, in previous versions of Office, in this menu.

Word Options

y e

Personalize . . r
L &—& Change the most popular options in Word.
Display
Proofing Top options for working with Word
Save Show Mini Toolbar on selection '
Advanced ScreenTip Scheme: | Show enhanced ScreenTips W

Enable Live Preview (i

|:| Show Developer tab in the Ribbon '

Abways use ClearType

Open e-mail attachments in Full Screen Reading view

Customization

Add-Ins

Trust Center

Color Scheme: |Windows P (blue) W |

Resources

Personalize your copy of Office

User name: |Murray_T |

Choose the languages you want to use with Office Language Settings...

Initials:

The last choice — Resources — furnishes a lot of online resources for the application which you
are using. We clicked the Microsoft Word Resources text link and the image below appeared.
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Word Options

Personalize EE Contact Microsoft, find online resources, and maintain health and reliability of your Office applications.
Display

Proofing get updates Check for Updates
Save et the latest updates available for Microsoft Office.

Advanced office diagnostics Diagnose

Customization
Add-Ins

Trust Center

Resources

Diagnaose and repair problems with your Office applications.

contact us Contact Us

Let us know if you need help, or how we can make Office better.
activate Microsoft Office Activate

Activation is required to continue using all the features in this product.

register for online services Register

Sign up for free online services on Microsoft Office Online,

About

about Microsoft Office Word 2007 (Beta)

Get product specifications and legal information about Microsoft® Office Word 2007 (Beta) (12.0.4017.1006) MSO
(12.0.4017.1003) BETA

Notice all of the useful online resources available to you.



Quick Access Toolbar

- - Ca & A In the upper left corner — to the right of the Microsoft
(. R / \ Office Button - you will see an area called the Quick
| Home | Inset  Pagel: Access Toolbar (image on left). This area is quite

handy as it currently contains several of the most used
buttons in Office applications — Save, Undo, Redo, Print and Print Preview. You can customize
this toolbar by adding and removing as many Quick Access button choices as you desire.

r— —— / In the Quick Access Toolbar (on the left) you can see
Ll B Al ==l N we added the Insert Picture button — since we are using
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To add this button to the toolbar we first

clicked the Insert Tab and then RIGHT clicked s
the Insert Picture button. One of the choices —
was Add to Quick Access Toolbar. When we
clicked this choice the Insert Picture button was
added. You can add any button you choose by doing this.
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Ribbons

This is the new term you hear a lot about in 2007 Office. Ribbons stretch across the top of your
application screen with features to assist you as you click the Ribbon Tabs. To us, Tabs and
Ribbons are the same. It like unreeling holiday ribbon from a spool and seeing new images on
the ribbon — very cool! So, we’ll cover Tabs/Ribbons in great detail.
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Below the Microsoft Office Button and Quick Access Toolbar we see a series of
Tabs/Ribbons.



Tabs are similar to the Drop Down Menu choices in previous versions of Office. The Tabs are,
logically, a bit different for each 2007 Office application to assist you with the most common
features of that application. All the 2007 Office applications begin with the Home tab.

The Home Tab/Ribbon for Word 2007 looks like the image below.
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The Home Tab/Ribbon for PowerPoint 2007 looks like the image below.
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The Home Tab/Ribbon for Excel 2007 looks like the Image below.
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The Home Tab/Ribbon for Access 2007 looks like the Image below.
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You’ll quickly notice that the Home Tab/Ribbon for each application shows the Clipboard as
the left “Group” (except in Access) In Word and Excel, the Font Tab/Ribbon is to the right, but
in PowerPoint, because working with slides is paramount, the Slides Tab/Ribbon comes next. If
you have 2007 Office installed on your computer, open these four applications and take a few
minutes looking at each application’s Home Tab/Ribbon.

Notice, the Tabs to the right of the Home Tab/Ribbon are tailored to each application. We’ll
work a bit with this in a little while.



Groups

In the image below, the arrows point to a new topic — Groups.
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The Tab/Ribbon bar images (in this tutorial) are hard to read, so we’ve placed arrows (in the
image above) for the Groups in the Word Home Tab/Ribbon. Again, the Tabs/Ribbons, and
Groups,will vary depending on the application you’re using. Let’s look a bit at the Groups in

Word.
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When you click this arrow the image on the right appears. Notice that the Clipboard appears
on the left side of your screen and shows any text or images you’ve copied. To close this group,
click the “X” in the upper right corner of the Group.
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Notice, in the Font Group area (above), you
have the most used Font features. However,
if you desire all of the font features, just click
the Open Group arrow to the right of Font.

An old friend — the Font menu screen appears
(when you click the Open Group arrow).
You’ll see this a lot as your learn more about
2007 Office. Many of the “tried and true”
menu screens will appear in logical places.

Select Text Mini Toolbar

Font @@

Font Character Spacing

Font: Fank skyle: Size!
Times Wew Raman Reqular 12
sylFasn ~ & ~
Symbol Ttalic a
Tahoma Bold 10
Tempus Sans 1TC Bold Italic 11
Times MNew Raman M
Font color: Underline style:
Automatic W | | (none) R
Effects

[] strikethrough [ shadow [ Small caps

[ pouble strikethrough [ outline [] all caps

[] supsrscript [] Emboss [] Hidden

[] subscript [JEngrave

Presiew

Times New Roman

This is a TrueType font, This font will be used on bath prinker and screen,

] [ Cancel

Default. .. [a]s

When you’re working with text and fonts a really ingenious “new thing” occurs as you
highlight text - a Select Text Mini Toolbar appears!

In the image on the right we
highlighted - Highlight Text. When
we paused the cursor over the
highlight, a “shadow like” toolbar
appeared. When we move our
cursor over the toolbar, it is ready
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for us to use it to modify our text. This is really handy as many of text formatting features are in
the Mini Toolbar. The first time you try this, be patient, it sometimes takes a few tries.
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Notice in the Paragraph Group area
(left) you again have the most used
Paragraph features. However, if you
desire all of the paragraph features,

i <= just click the Open Group arrow to the

right of Paragraph.




Paragraph EI El

Indents and Spacing | Line and Page Breaks
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The Paragraph menu screen appears when you click
the Open Group arrow to the right of the Paragraph Indentatn

Group. You should now have a “feel” for how the il S i s
. . Right: o e (none) R =
Tabs/Ribbons and Groups work together to assist you. e
Spacing
Before: 0pt £ Line spacing: L
After: 0 pt # Single v #

[ bon't add space between paragraphs of the same style

Preview

Styles

Hang on! The next Group on the Word Home Tab/Ribbon is Styles. If you go back to Page 6
and glance at the Word, PowerPoint and Excel Home Tabs, you’ll see that the right portion of a
Tab is where the application selections change to fit the application. In Word you can now
select a style from the Styles Group (image below). If you click the More arrow in the lower
right corner of the Styles group, you will see additional choices.
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When you click the More arrow you will see an image similar to the one below. Notice that we
are in Times New Roman — Normal. On the next page we’ll show you one of the really, really
neat new features in 2007 Office.l
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Fasten your seatbelts!

We’re going to highlight this paragraph (when we have finished typing it). Then we’re going
to open the Styles Group. When the Group is open we’ll move our cursor over the choices,
and as we do, you’ll see, in the images below, that the entire paragraph changes to that Style!
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We're gomng to highlight this text - when we have finished typing it. Then we re going to open the Styles Group.
When the Group is open we'll move our cursor over the choices, and as we do, you'll see, in the images below,
that the entire paragraph changes to that Style!

Other Tabs/Ribbons —

When you move to the other Tabs/Ribbons, you’ll notice that they contain their own Groups —
associated with that Tab. The Insert Tab/Ribbon (below) has logical “things” that you would
insert into a document — Shapes, Pages, Tables, Illustrations, Links, Headers/Footers, Text and
Symbols. Again, depending on your choices, many selections allow you to “preview” what
you’ve highlighted — similar to the two illustrations above.

\ . Home Insert Page Layout References Mailings Review View
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Shapes Pages Tables lllustrations Links Header & Footer Text Symbols

It is suggested that you click the Tabs/Ribbons in each application you’ll be using to get a
“feel” for them.
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The Page Layout Tab/Ribbon also has logical selections — Themes, Page Setup, Page
Background, Paragraph and Arrange.

s
¥ Home Insert Page Layout References Mailings Review View
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Themes Page Setup F} Page Background Paragraph F} Arrange
The References Tab/Ribbon will really come in handy for those publishing long documents,
articles or books — Table of Contents, Footnotes, Citations & Bibliography, Captions, Index,
and Table of Authorities.
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The Mailings Tab/Ribbon lets you work with Envelops, Labels, Mail Merge, Fields and

Preview. It includes Create, Start Mail Merge, Write and Insert Fields, Preview Results and
Finish.
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The Review Tab/Ribbon has the Proofing Tools, Comments, Tracking, Changes, Compare and
Protect features.
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The View Tab/Ribbon allows you to change the document Views, do Show/Hide, Zoom and
arrange your Windows.
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This gives you a “feel” for how the Tabs/Ribbons work in Word 2007. Again, it would be

prudent to look at the other 2007 Office applications you will be using - to get a similar
sense for these new features.

Now we’ll look at several other neat features of 2007 Office.

11

Track Balloons Accept  Reject "?}Next Compare Show Source

Finish

S
=i

Protect
Document
Protect

Switch
Windows ~



Picture Tools

Currently, when you click an image in Word 2007, PowerPoint 2007 or Excel 2007, a Picture
Tools Tab/Ribbon will be available to you. We placed a Microsoft Clip Art frog on the left.
When we click the frog a Picture Tools Tab appears above of the other Tabs/Ribbons.

A g - :
( _-;3\" d9-0c 4@l - Picture Tools | Office 2007
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When you click the Picture Tools Tab (we’re still in Word) the Picture
Tools Ribbon below appears.
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Notice, like the other Ribbons, that Picture Tools also has its own Groups — Picture Tools,
Shadow Effects, Border, Arrange, and Size.

Format Picture

You can click the Open Group arrow at the FESTITSSTTENY vm—" arp—" s

lower right of some groups to see more of the b
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Image control

_'g- i
Brightness:

]

< | >

= - ] | % ~

Crop D} width (1117 3 Coptrast: € >
Size P

«f

We clicked the Open Group arrow on the
Size Group and the Format Picture Menu

Screen appeared.

Ok ][ Cancel ]

If we are in PowerPoint — and click an image — Picture Tools becomes available. The image
below shows that there are different selections since we are now using PowerPoint.

7 _\ = » 4 »
(l'm' 0T Picture Tools nbj 2003 - Microsoft PowerPoint

Home Insert Design Animations Slide Show Review View Format
% Brightness ¥ :si\{ Compress Pictures - e —— N (@ Picture Shape * | {3, Bring to Front + |2 Align ¥ -"L 5] Heignt 377 *
] \ i & k. : -

(D Contrast = gl:‘Change Ficture Q Q g |:’ .‘:ﬂ -‘ :éj ..A 2 _) d O g Ficture Barder ~ ﬂjiindto Back * %Group I : o=
- ‘ = i i : rop = Width [3.75" 4
Qﬁg Recolor * ":; Reset Picture & Picture Effects * Lﬁ@ Selection Pane S Rotate ™ B ogs Width i

Ficture Tools F] Picture Styles Arrange Size

12



SmartArt

In the Insert Ribbon/Tab at the bottom o

e 10 there is a new selection that improves on the

“old” Drawing Toolbar — especially SmartArt. SmartArt is a part of Word, Excel and

PowerPoint.
WG’VE enlarge_d the Word Insert Insert Page Layout References Mailings Review
Ribbon/Tab (right) to show the ' 7 i I_I e ==
SmartArt selection. When you ] 5 D = ] b

| = i b=
click SmartArt a Choose a EEaE e el Il_" | ? e
SmartArt Graphic menu (image & f| I page e Page Brek || R
below) will appear. Fages Tables Niustratiogs

If you have used SmartArt in the past, you’ll quickly see that it has been greatly enhanced.

We’ll click on the Pyramid and then click the OK button.

Choose a SmartArt Graphic

Al

List

Process

q
(]

Cyde

d}

Hierarchy
Relationship

Matrix

Pyramid *

Fle® i

Basic Pyramid

Use to show proportional,
interconnected, or hierarchical
relationships with the largest component
on the bottom and narrowing up. Level 1
text appears in the pyramid segments
and Level 2 text appears in shapes
alonagside each seament.

A Pyramid Diagram, similar to the one on
the right, will appear. Now it gets
exciting!

When you click the Pyramid you’ll
notice a new SmartArt Tools
Ribbon/Tab appears (top of next page).

Document4 - Microsoft Word

(o H9-o&E) -

Home  Insert  Pagelayout  References  Mailings  Review  View | Design

(5 AddBullet | < Fromote

4 o0
i °_9
2 Rightto Left | % Demote A ? E ‘ ) A
Add 2 — || Change -
[ Text Pane = 0

Shape ~ & Layout Calors ™

Create Graphic Layouts

Format

AL AAAAAAA

Smartart Styles

o

Reset
Graphic
Reset

=




Similar to Picture Tools, you’ll notice several Layout and SmartArt Styles Groups designed
for enhancing the Pyramid *1 which you’re working. 'f‘

References Mailings Review View i Design Format

If you click the Change E E Eb : AA —\ A ‘
Colors button in the :

SmartArt Styles Group an
image like the one the right
will appear. As you move
your cursor arrow over the
Primary Theme Colors,
you’ll see that the Pyramid
changes to that color. We
chose the one you see marked
by the arrow on the right.
Our Pyramid now has this
shading!

SmartArt Tools

Design Fulm;t
‘> Al Al A
o AN | AR L
Colors = L R O
o =
. . o e g

=
-4

AAdAA

If you now move your cursor s _
y y [cortoon] -

A

arrow over one of the images in
SmartArt Styles you’ll see an
image similar to the one on the right.

Comparable to the Text Styles on
Page 10, you can see how 2007
Office is enhanced to assist you with
these great previews.

We’ll work with these in the
individual 2007 Office tutorials.

Other Ribbons/Tabs/Tools

Excel
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If_ you are in Excel, you can now . - —WE 1 Bd 2 T B =
highlight a row, column or ey e S _E o] Fil
. . ||| %o B e ||%8 508 | || Conditional| Format  Cell || Insert Delete Format|
entire spreadsheet with really Formatting~ as Table ~ Styles~= |+ - | 2Ck

Number IFi Cells

eye-opening effects.

=) Highlight Cells Rules

In the image on the right we F _ﬂu{l Top/Bottom Rules >
opened the spreadsheet DEC MONTH

developed with the Excel 2007 B osasas /
tutorial. We highlighted the =

December column and then $500.00 TR, :
clicked Conditional $50.00 S .
Formatting. The drop down $150.00 .

menu you see on the right $700.00 o :
appeared. We then clicked / .-
Color Scales and, when the area

to the right of Color Scales

appeared, we moved our $200.00 $380.00
cursor over the selections. As $50.00 $200.00

with other 2007 applications, $300.00 $655.00

when you move your cursor over $70.00 $310.00

the choices you will get a $620.00 $1545.00
temporary preview of how

your selection will appear. $80.00 $905.00

Notice, in Conditional

Formatting, there are also Data

Bars and Icon Sets selections. If you were to choose these you would see small bar charts or
little flags, smiley faces, etc. appear in the area you highlighted. And the list goes on and on.
Really awesome!

PowerPoint

You saw on Page 12 that Picture Tools is a significant part of PowerPoint 2007. Text and titles
are also very important. If you click a Text Box an image (similar to the one below) will

appear. Notice that a Drawing Tools Tab/Ribbon is avaLHoIe.\
o \ Drrawing Tools

r(l'~ H9-0C - -
& Home Insert Design Animations Slide Show Revi
= Animations Slide Show Review View Format e s
SONOOCOA L 2 eanshape - | ) ] I# AR T &1 Height [tam 2
LTLG S | Abe || Abc Abe Hicouw -|| :
~Ad 3R B TetBox || A J ¢ %A Rotate - || 3 Width [3
Insert Shapes nge

[siges Noutines x| Abc Abc Abc Abc Abc Abc %

=

Shape Styles
1 \JI T

| P . : o
We clicked the Drawing Tools Tab then clicked the More arrow to the lower right of the
Shape Styles Group. An image similar to the one below appeared.
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As with other Tools Tabs/Ribbons, when you move your cursor arrow over a selection in the
Format area — a preview of how your text will look with that selection appears. We chose the
one marked by the arrow below and our title looks like the one on the right of the image.

|~ o, , o P -
(!_'_;3 o9 - = Drawing Tools | pbj 2003 - Microsoft PowerPoint
Home Insert Design Animations Slide Shgw Review View Format
NN LI & 2 it shape - ~ | &1 shape Fill - N N A TextFill - Z3,Bring to Front - |2
TLG 2eds avc | | A ape | Abc 2. shape outtine || /A A - & tetoutine - TsendtoBack v 1A

jrere A - oo
DAL ) D ETeso | Shape Effects ~ “y- | ATextEffects - | S Selection Pane %A

Insert Shapes
[ stides [ Qutiine

Arrange

Nake a Great PBJ

A Text Fill -
A

Also, in the Drawing Tools o

_f,..-""
>
4

A N/
Tab/Ribbon, is the Group - '/ ! [—Ll =)

WordArt Styles.

We clicked the More arrow
to the right of WordArt Styles
and the image on the right
appeared. Once again, as we
moved our cursor over the
choices, a preview of our title
appeared in that WordArt
Style.

We’ll work with these
Styles, and more, in the
PowerPoint tutorial.

Drawing Tools

Review View

the Abc Abc Abc

Shape Styles
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Format

WordArt Styles

4

pbj 2003 - Microsoft PowerPoint

& shape Fill ~

~ 2Z Shape Outline ~

! Shape Effects =

! Text Effects ~

F]

Applies to Selected Text

A

' A

=%

L. Applies to All Text in the Shape

FANY

A_) Clear Wordart

J>

‘k

A

sl

A
A




The Lower Right Corner

Another efficient feature of 2007 Office is in the lower right corner of Word, Excel, PowerPoint
and Access. When you open these applications you will see that the “zoom” feature is now
available, as well as other logical “view” features for each application.

Word

I Master Document View Draft View
The image on the
right is the

Word View I Page Layout View
Toolbar (located

on the bottom

Right of the I Full Screen View Web Layout View
Word screen).

You’ll notice that normal Word document views and zoom features are available.

PowerPoint

I Slide Sorter View I

The PowerPoint ‘/
View Toolbar
looks similar to
the image on the

right. Normal View Slide View
Access

I Form View I I PivotTable View I Layout View I
The Access

View Toolbar
looks similar to
the image on
the right.

5

PivotChart View I I Design View I

Datasheet View

17



Excel

I Page Layout View I

The Excel View V
Toolbar looks

similar to the image
on the right.

Normal View Page Break View I

We have found these View toolbars to be very handy as we’ve worked in these applications.

More Excel

Page Layout View

While we’re in the Excel View
Toolbar we’ll mention the new
Page Layout View.

O = v +

When you click the Page Layout View button, an image similar to the one below will appear.
This view is similar to Print Layout View in Word. Now you have it in Excel! It’s really
great as it not only gives you a “mini” print preview of your spreadsheet, it also allows you to
work with your Headers and Footers “interactively” by clicking the Header or Footer area!

| AL o CT—
D RN R N I R I I I R I R B AR R
i B C D E F G H

- Click to add header

1 _| Janie's & Greg's Budget
[ [
| 3 SEPT ocT NOV DEC  MONTHLY TOTALS
-1 4 B
— 5 INCOME
_ | 6 Parents $400.00 $300.00 $300.00 $500.00 $1,500.00
T Job $50.00 $50.00 $50.00 550.00 $200.00
- | 8 Investments $150.00  $150.00  §$300.00  $150.00 $750.00
9 Income $600.00 $500.00 $B650.00 §700.00 $2,450.00
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We clicked in the center Header area and the image below appeared. Notice that a Header
and Footers Tools Tab/Ribbon is available — with all of the Header and Footer Groups — and

easy to use buttons. \
L

—

{,rs\'
il

=

Al

Header & Footer Tools | mybudget 2003 [Compatibility Mode]

Home Insert Page Layout Formulas Data Review View Design
#] Page Number D Current Time [Z) Sheet Name || . [=F s Different first page Align with page margins
[#] Pag L pag a pag g
= fﬁ Mumber of Pages [ File Path ﬂ Picture a4 Different odd & even pages
Auto Auto - g i ; GoTo GoTo :
Header*~ Footer~ SE Current Date @_]Flle MName A Format Picture || yeader Footer || ¥ Scale with document

Auto‘eader& oter Header & Fgoter elements Mavigation Ciptions

| AL i I | i

| | T T | N L L L L L T -

B I C D E F G H
ks Header
i <= : Center Header Area I

Notice the Auto Header and Auto Footer buttons to the left of the Ribbon. You can use these,
or the Header & Footer elements, or simply type your header. This is really flexible and you
see your choices instantly.

You can see that 2007 Office is working with you more than ever. As we create the 2007 Office
tutorials, we’ll introduce you to, and show you how to use these Ribbons, Tabs, Groups, and
Toolbars unique to each application.

At the moment Word, Excel, PowerPoint, Access and creating messages in Outlook Mail contain
these new features. 2007 Publisher is fairly similar to Publisher 2003 — but has Publisher Tasks

to assist you in creating Publications. FrontPage has changed its name and moved to a new
family called Expression — with a new name — Microsoft Expression Web Designer

Microsoft Office Tutorials
In addition to this tutorial, other Office tutorials are available at;

http://www.officetutorials.com

This site is updated frequently with tutorial revisions as well as tutorials from a number of
collegiate institutions. Please feel free to visit and download as you desire.

This has been an introduction to several features of 2007 Office. If you have any questions
about 2007 Office, or comments on this tutorial, please contact:

murray.t@lynchburg.edu

Thank you for your patience and good luck.
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